サイトトップへ

2017-04-20

推奨環境および推奨機種について

『幻想神域 -Link of Hearts-』運営チームです。

 

当アプリゲームの推奨環境および推奨機種は以下のとおりとなります。(2017年4月20日時点)

 

推奨環境

iOS 8.0以降
Android 4.4以降

 

ご注意

 

  • 推奨環境および推奨機種以外での動作につきましてはサポート対象外となります。
  • お客様のご利用状況により、推奨環境および推奨機種であっても動作が不安定になる場合がございます。
  • 推奨環境に関して、「iOS 8.0以上」と記載している場合でも、最新バージョンに対応している保証は致しかねます。予めご了承ください。

 

推奨機種

 

iOS版

iPad mini4
iPad mini2(旧Retina)
iPad mini
iPad Air2
iPad Air
iPad Pro (9.7インチ)
iPad Pro(12.9インチ)
iPhone7 Plus
iPhone 7
iPhoneSE
iPhone6s Plus
iPhone 6s
iPhone 6 Plus
iPhone 6
iPhone 5s

 

Android版

 

■docomo
V20 PRO(L-01J)
Disney Mobile on docomo(DM-01J)
Xperia X Compact(SO-02J)
arrows Tab(F-04H)
arrows SV(F-03H)
dtab(d-01H)
Xperia Z5 Premium(SO-03H)
ARROWS NX(F-04G)
docomo dtab(d-01G)
Xperia A2(SO-04F)

 

■au
miraie f(KYV39)
Qua tab PZ(LGT32)
Xperia XZ(SOV34)
Qua tab PX(LGT31)
AQUOS SERIE(SHV34)
HTC 10(HTV32)
Qua tab 02(HWT31)
Qua phone(KYV37)
Galaxy A8(SCV32)
HTC J butterfly(HTV31)
isai vivid(LGV32)
AQUOS SERIE mini(SHV31)
Xperia Z2 Tablet(SOT21)
GALAXY S5(SCL23)

 

 

■softbank
AQUOS Xx3 mini(603SH)

 

 

その他

 

Android One S1
Nexus 6P
nexus 5X
ZenFone 2

 

非推奨機種(サポート対象外となります)

 

■docomo
Xperia Tablet Z(SO-03E)
Xperia Z4 Tablet(SO-05G)
GALAXY Tab S 8.4(SC-03G)
Xperia Z(SO-02E)

 

■au
Galaxy S6 edge(SCV31)
GALAXY Note Edge(SCL24)

 

 

■softbank
AQUOS Xx(404SH)
Lenovo TAB3(601LV)

 

 

■その他
nexus 9

 


 

今後とも『幻想神域 -Link of Hearts-』をよろしくお願いいたします。